Welcome To Support Community

Discovery Studio

Advanced Search
Ask Search:
DevDev 

Regarding installation centos

Dear BIOVIA,

Please help me to install BIOVIA DS2016Client.bin in centos 7. It is not moving(nothing happens if you press next/cancel) from the Image 2.


System:    Host: localhost.localdomain Kernel: 3.10.0-693.17.1.el7.x86_64 x86_64 bits: 64 Desktop: Gnome 3.22.3
           Distro: CentOS Linux release 7.4.1708 (Core)
Machine:   Device: desktop System: Supermicro product: X10DAi v: 123456789 serial: N/A
           Mobo: Supermicro model: X10DAI v: 1.01 serial: N/A UEFI: American Megatrends v: 1.0b date: 10/16/2014
CPU(s):    2 6 core Intel Xeon E5-2620 v3s (-MT-MCP-SMP-) speed/max: 1200/3200 MHz
Graphics:  Card-1: NVIDIA GM107GL [Quadro K620]
           Card-2: NVIDIA GK110GL [Tesla K20c]
           Display Server: x11 (X.Org 1.19.3 ) drivers: modesetting,nvidia,nouveau (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: Quadro K620/PCIe/SSE2 version: 4.4.0 NVIDIA 387.26
Network:   Card-1: Intel I210 Gigabit Network Connection driver: igb
           Card-2: Intel I210 Gigabit Network Connection driver: igb
Drives:    HDD Total Size: 4000.8GB (6.2% used)
Info:      Processes: 302 Uptime: 3:58 Memory: 2825.7/64142.8MB Client: Shell (bash) inxi: 2.3.56





User-added image
Image 1: Weird Splash screen

User-added image
Image 2: Stuck here.

Regards,
Devashish Das,
PhD Student,
Dr. Lee Lab,
Konkuk University,
South Korea
TinaTina (Accelrys) 
Hi Dev,

Please note that Discovery Studio has never been tested by QA on Centos. See the DS2016 System Requirements page for the list of Supported Operating Systems, including versions of RHEL linux and SUSE linux:
 
http://accelrys.com/products/collaborative-science/biovia-discovery-studio/requirements/technical-requirements-2016.html
 
And see the list of required Linux system libraries (RHEL 6) at:
 
http://accelrys.com/products/collaborative-science/biovia-discovery-studio/requirements/technical-requirements-2016-libraries.html
 
The 32bit (i686) Linux system libraries on the list need to be installed first, before running the DS Client installer.