Welcome To Support Community

Materials Studio

Advanced Search
Ask Search:
VickylsimplVickylsimpl 

Materials Studio cannot run computational modules?


Hi,


I had some windows issues that necessitated me to refresh/reset my system. At the end, my programs were deleted including Materials Studio. I reinstalled it and now I can no longer run the computational modules / packages.

Materials Studio will start normally and everything will load fine. After drawing the structure and choosing the module (e.g Forcite) to use and run the job, it returns this error message: 
"Server Busy. This action cannot be completed because the other program is busy. Choose 'Switch To' to activate the busy program and correct the problem."
It gives two options: 'Switch To' and 'Retry'. When I click 'Switch To', it shows windows program menu with cursor on the search interface. When I click 'Retry', it returns the same error message.

I have tried so many things to no avail. I have completely formatted the system and installed a clean windows. I even used another hard disk yet the same problem remains. But, before I reset my system, I had no problem running Materials Studio. So I can't explain what is happening now.

Checking the server console shows Materials Studio uses localhost as the gateway server at port 18888. I have used command prompt : netstat -a and I have seen all the ports in my system. That port, 18888 is not listed. 

Please any assistance to correct this problem would be appreciated. I may not be a computer guru. Any step by step guidance will be helpful.

Thank you
 
CarstenCarsten (Accelrys) 
  • Which Materials Studio version is this?
  • Which Windows version is this exactly?
  • Did the Windows version remain the same?

Just t be sure: you try to make the run on My Computer?
SurajSuraj
I also encounter this problem a lot. MaterialsStudio 6.0 has been installed in RHEL 6.0. Then VM-Ware is intalled in RHEL. Windows is installed in VM-Ware. So, when running calculations over gateway, i encounter this server busy / retry problem. Then i go to the linux side to restart the gateway. Sometimes it helps and sometimes it does not. I want to find the root cause of this problem and solve it.

Recently i deleted the windows from the VM-Ware and reinstalled it. Now i have brand new Window machine working on VM-Ware. I installed MS6.0 in windows, and also installed visualizer, the same way i do in my pc. But, when i open MS 6.0 and try to click on modules, nothing comes. 

Please help me resolving this problem.